Clique abaixo para nos ajudar
Login

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
29 usuários online :: 1 usuário cadastrado, Nenhum Invisível e 28 Visitantes :: 2 Motores de busca

ImRicoh

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Últimos assuntos
USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 3

Impressora Ticket

15/11/2016, 09:20 por clima238

Bom dia,
Por favor alguém me explique porque o código abaixo imprime no ecrã em vez do printer: …

Comentários: 2

Visite meu canal no Youtube

20/1/2017, 00:45 por ImRicoh

VFP Unlimited


Comentários: 0

Bloquear edição do ListBox

17/6/2010, 15:13 por Julio

Pessoal

Boa Tarde!

Tnho uma listbox apenas para exibir o resultado.
Preciso bloquear a listbox …

Comentários: 17

automação do mozilla e chrome

15/1/2017, 12:16 por Handerson Mildroz

Boa tarde a todos!

Sou iniciante no VFP. Preciso de ajuda, pois tenho um código que usa o …

Comentários: 0

Estatísticas
Temos 6991 usuários registrados
O último usuário registrado atende pelo nome de cpmacedo

Os nossos membros postaram um total de 9 mensagens em 3 assuntos

Email - Sendmail

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Email - Sendmail

Mensagem por Gilberto em 29/8/2016, 16:38

Olá, sou novo no PHP e estou me deparando com o seguinte problema.
Minha aplicação estava em uma maquina com Windows10 e funcionava perfeitamente, inclusive com acesso externo através de endereço DDNS.
Mas tive que trocar de equipamento e passei toda minha aplicação para outra máquina com Windows 8.1.
Instalei o wampserver na porta 8080 com apache 2.4.9, Mysql 5.6.17 e PHP 5.5.12.
Praticamente todas as funções da aplicação funcionam exceto o envio de email.
Quando tento enviar email recebo o seguinte erro:

Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in D:\wamp\www\Email-teste\email_enviar.php on line 25 Call Stack

Para enviar email utilizo a biblioteca Sendmail e uso email do GMAIL.

No meu PHP.INI tenho as seguintes linhas [Mail function]:
SMTP=smtp.gmail.com
smtp_port = 25
sendmail_from = [Você precisa estar registrado e conectado para ver este link.]
sendmail_path = "D:\wamp\sendmail\sendmail.exe -t -i"
mail.add_x_header = On

O arquivo SENDMAIL.INI tem as seguintes linhas [sendmail]:
smtp_server=smtp.gmail.com
smtp_port=465
smtp_ssl=auto
defalut_domain=localhost
auth_username=meu_email@gmail.com
auth_password=minha senha
force_sender=meu_email@gmail.com
hostname=localhost

Fui nas propriedades do arquivo Sendmail.exe e alterei para Modo compatibilidade para Windows XP (SP3).

Já tentei quase de tudo. Pesquisei em inúmeros foruns e sites, alterei a porta de 465 para 587 entre outras coisas, mas não sei mais o que fazer.
Inclusive se eu executo a aplicação na maquina com windows10 eu consigo enviar email sem problemas, apenas na maquina com windows8 o erro se apresenta.

Será que o arquivo sendmail.exe está mesmo sendo executado/chamado???

Por favor, preciso de ajuda.
Muito obrigado.

Gilberto
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum