Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
19 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 19 Visitantes :: 1 Motor de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
ListBox

23/5/2017, 10:37 por Rosangela Pires

Ola Amigos.

Para se movimentar na grid com as setas colocamos no Metodo AfterChange da grid …

Comentários: 0

TRY BEGIN E FLOCK()

17/4/2017, 10:32 por AJC

Pessoal estou tendo alguns problemas de gravação em rede, estou usando
try begin, mas vi algo na …

Comentários: 0

Exportar Dados Campo Memo Tabela DBF

10/4/2017, 10:28 por fcampos

Olá bom dia.

Estou tentando exportar os dados de algumas tabelas em formato dbf pelo foxpro.
O …

Comentários: 2

Função EVL()

8/4/2017, 12:18 por Clebervfp

Bom dia a todos.
Vim compartilhar de uma Função do próprio VFP que me benefício muito.
Função …

Comentários: 0

COMO BLOQUEAR REGISTRO OU TABELA NO VISUAL FOXPRO PARA GRAVAÇÃO EM REDE

3/4/2017, 10:29 por AJC

Pessoal estou tendo um problema que acontece sempre busco na minha tabela de clientes o ultimo …

Comentários: 2

Estatísticas
Temos 7081 usuários registrados
O último usuário registrado atende pelo nome de DENISON SANTOS DA SILVA

Os nossos membros postaram um total de 49 mensagens em 26 assuntos

Problema na execução do "Programa.exe" em VFP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema na execução do "Programa.exe" em VFP

Mensagem por mavsinfo em 9/12/2015, 08:58

Olá pessoal.

Estou precisando de uma ajuda de vocês. Estou com um problema em um cliente que tem 7 máquinas na rede local sendo que 3 não abrem o “programa.EXE” em VFP 9. Aparece “Executando” no gerenciador de tarefas do Windows e não permite nem “Finalizar a tarefa”. A cada clique no atalho do programa gera mais uma instância no gerenciador de tarefas, e a ampulheta da Windows fica girando e não executa. Tenho um único “EXE” no servidor, nas estações tenho somente o atalho “mapeado” com o caminho. Isso acontece em três máquinas com versões diferentes do Windows: 7/8/10.

Grato pela atenção.

mavsinfo
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

Re: Problema na execução do "Programa.exe" em VFP

Mensagem por Marcos Guedes em 17/12/2015, 14:03

As máquinas que funcionam sao 7, 8 ou 10 também?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Re: Problema na execução do "Programa.exe" em VFP

Mensagem por mavsinfo em 21/12/2015, 06:53

Bom dia,

O problema foi resolvido. O 'Avast' estava bloqueando o executável do VFP. Não sei informar qual era a versão porque quem descobriu o problema foi o administrador de rede da empresa.

Grato pela atenção.

mavsinfo
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum