Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
8 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 8 Visitantes :: 1 Motor de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Espessura do cursor intermitente

7/3/2017, 09:08 por Jefferson Matakas

Bom dia a todos !!

Existe uma opcao no windows que pode ser acessada atraves da 'central da …

Comentários: 0

DESENVOLVIMENTO EM REDES

4/3/2017, 18:45 por AJC

Pessoal tem ou conhece livros ou material para programação em
redes usando banco de dados nativo …

Comentários: 0

USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 4

Como preencher campos vazios

9/2/2017, 11:55 por Linghston

Pessoal boa tarde,

É o seguinte, eu preciso preencher os campos de uma coluna da tabela DBF que …

Comentários: 2

Enviar msg para WhatsAPP via VFP

7/2/2017, 10:31 por Eliana

Olá Pessoal!

Alguém sabe se é possível enviar mensagem para o WhatsAPP via VFP?


Grata


Comentários: 0

Estatísticas
Temos 7037 usuários registrados
O último usuário registrado atende pelo nome de GETULIO

Os nossos membros postaram um total de 31 mensagens em 17 assuntos

Banco de dados e tabelas exclude

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Banco de dados e tabelas exclude

Mensagem por Julio em 11/9/2015, 08:31

Bom dia pessoal.

Estou com um problema, precisei formatar o micro e instalar o windows 7 novamente, instale o VFP 9 e estou tendo o problema que ao voltar a minha pasta do sistema de desenvolvi; quando abro o fox e abro a guia Data do banco de dados to o meu banco e suas tabelas ficam marcadas Exclude.
Já fiz várias vezes a inclusão das tabelas, mas sempre volta a ficar exclude.
Alguém tem alguma ideia do que possa estar acontecendo?

Obrigado.

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Julio em 22/9/2015, 12:33

Novamente reinstalei o VFP 9 e estou tendo este problema, mesmo criando um banco de dados e tabelas novas o VFP cria elas como Exclude, clico com o botão direito do mouse e incluo no projeto novamente.
Ao compilar o projeto e executar o arquivo gerado pelo fox recebo a mensagem que as tabelas são somente leitura.

[img][Você precisa estar registrado e conectado para ver esta imagem.][/img]

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Marcos Guedes em 22/9/2015, 15:39

Julio, boa tarde.

Como você está criando o banco e tabelas?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Julio em 23/9/2015, 10:38

Marcos bom dia,

Neste caso abro um novo projeto clico na Guia Data, clico no botão New e novo database, depois clico em new table e crio as tabelas.

Mas VFP esta criuando tudo como exclude como mostrado na figura.

Altero as tabelas e banco para include, mas mesmo assim ao terminar o projeto criar o executavel não consigo abrir pq recebo mensagem que as tabelas são somente leitura.

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Marcos Guedes em 25/9/2015, 11:45

Julio,

Caso você faça o mesmo procedimento com o VFP em modo administrador, o problema persiste?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Julio em 25/9/2015, 12:10

Marcos

Sim, o problema persiste.
Isto começou acontecer de uns tempos para cá, virus acho que não é pq formatei a máquina.
Já instalei em outra máquina que não tinha VFP e deu o mesmo erro.
Agora estou formatando um notebook que tenho com xp para ver o que acontece.
Preciso ter o VFP funcionando até conseguir migrar para uma outra linguagem.
Já faz umas duas semanas que estou com este problema e não sei como resolver.
Pesquisas feita na net não encontrei nada.
Já pensei que seria alguma atualização do Windows 7 que veio a causar este problema? Estou descartando pq senão outros usuários iam reclamar tb.
Só não consigo entender se formato a máquina instalo o Wndows 78 novamente instalo o VFP 9 com seus services packs e outros arquivos, continua a dar o problema.

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum