Clique abaixo para nos ajudar
Login

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
13 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 13 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Como preencher campos vazios

9/2/2017, 11:55 por Linghston

Pessoal boa tarde,

É o seguinte, eu preciso preencher os campos de uma coluna da tabela DBF que …

Comentários: 2

Enviar msg para WhatsAPP via VFP

7/2/2017, 10:31 por Eliana

Olá Pessoal!

Alguém sabe se é possível enviar mensagem para o WhatsAPP via VFP?


Grata


Comentários: 0

Tudo dá errado

3/2/2017, 16:50 por Douglas Pascini

Troquei de maquina, achei que seria uma boa, [Você precisa estar registrado e conectado para ver esta imagem.]  pois passei para uma maquina melhor.

Instalei o …

Comentários: 1

URGENTE - Instalação do aplicativo

24/1/2017, 08:51 por Douglas Pascini

Bom dia. Estou com um problema, ao fazer a instalação (colocar os arquivo) do aplicativo na …

Comentários: 0

USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 3

Estatísticas
Temos 7021 usuários registrados
O último usuário registrado atende pelo nome de diegopeixoto

Os nossos membros postaram um total de 21 mensagens em 12 assuntos

Problemas com o método validate no componente maskmonet.ocx

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Em curso Problemas com o método validate no componente maskmonet.ocx

Mensagem por so-bmoraes em 4/7/2012, 16:34

Pessoal,

Utilizo o componente maskmonet.ocx que é um textbox para valores monetários.
Porém estou com um problema.
Ele aceita o sinal "-" pois pode-se tratar de números negativos. Mas acontece que aceita o sinal em qualquer lugar do número e se estiver no meio (ex.: 200-00), dá um erro de validação e aborta o sistema. Estou tentando tratar no método Validate, pois não dá nem pra chegar ao LostFocus. Porém, não estou conseguindo, pois quando vai validar, o número digitado ainda não está armazenado no componente.

Como é um componente de terceiros, não estou achando suporte.

Por acaso alguém conhece este componente ou já teve esse problema?

so-bmoraes
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum