Clique abaixo para nos ajudar
Login

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
10 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 10 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Últimos assuntos
Bloquear edição do ListBox

17/6/2010, 15:13 por Julio

Pessoal

Boa Tarde!

Tnho uma listbox apenas para exibir o resultado.
Preciso bloquear a listbox …

Comentários: 17

automação do mozilla e chrome

15/1/2017, 12:16 por Handerson Mildroz

Boa tarde a todos!

Sou iniciante no VFP. Preciso de ajuda, pois tenho um código que usa o …

Comentários: 0

COMO ESTÃO DESENVOLVENDO EM WEB?

22/8/2016, 10:48 por AJC

Pessoal, já lí sobre vários topicos aqui no forum sobre desenvolvimento web
mas ainda nada …

Comentários: 2

USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 0

dll pertocheck

15/12/2016, 12:45 por FERNANDOMATRELLA

Alguem teria ja desenvolvido a comunicação com essa dll estou tento muito trabalho aqui e nenhum …

Comentários: 1

Estatísticas
Temos 6988 usuários registrados
O último usuário registrado atende pelo nome de lucasburitis

Os nossos membros postaram um total de 3 mensagens em 1 assuntos

cursor adaptor - alias XXX is not found

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido cursor adaptor - alias XXX is not found

Mensagem por erick em 14/10/2011, 12:23

Caros,

Tenho um form e nele 2 combobox, no combobox "Montadora" eu coloquei esse comando dentro do enviroment dele na aba Data Acess -> Select Command:

Código:
select id, montveic from montveic
depois preenchi essas propriedadas no combobox "Montadora":

RowSource = montVeic.montVeic
RowSourceType = 6 - Fields

Quando inicio o form ele puxa os dadods perfeitamente, porem, o outro combobox "Modelo" ele precisa ser alimentado de acordo com o que a pessoa escolher no combobox "Montadora"

dentro do combobox "Montadora" eu coloquei o seguite codigo:

Código:
thisform.dataenvironment.ca_dadoVeic.selectcmd = ;
        "select nomeveic "+;
        "from dadoveic "+;
        "where dadoveic.codmont = 1 " +;
        "group by nomeveic"

thisform.cmbMod.RowSourceType = 0
thisform.cmbMod.RowSource = ""

thisform.dataenvironment.ca_dadoVeic.cursorfill(.f.,.f.)

thisform.combo2.RowSource = "dadoveic.nomeveic"
thisform.combo2.RowSourceType = 6
mas quando seleciona alguma montadora, o vfp retorna esse erro:

ALIAS 'DADOVEIC' IS NOT FOUND, o q estou fazendo de errado?

erick
Começando a Participar
Começando a Participar


Voltar ao Topo Ir em baixo

Resolvido Re: cursor adaptor - alias XXX is not found

Mensagem por erick em 14/10/2011, 16:42

outra duvida, utilizando o cursor adapter, eu preciso criar um data enviroment em cada form ou eu consigo criar um no form principal e puxar os dados dele para os outros form´s?

erick
Começando a Participar
Começando a Participar


Voltar ao Topo Ir em baixo

Resolvido Re: cursor adaptor - alias XXX is not found

Mensagem por erick em 18/10/2011, 08:13

depois de quebrar a cabeça um pouco, achei o problema, vou montar passo a passo o que eu precisei fazer para resolver e posto aqui, mas pode considerar o post resolvido, obrigado!

erick
Começando a Participar
Começando a Participar


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum