Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
14 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 14 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
TRY BEGIN E FLOCK()

17/4/2017, 10:32 por AJC

Pessoal estou tendo alguns problemas de gravação em rede, estou usando
try begin, mas vi algo na …

Comentários: 0

Exportar Dados Campo Memo Tabela DBF

10/4/2017, 10:28 por fcampos

Olá bom dia.

Estou tentando exportar os dados de algumas tabelas em formato dbf pelo foxpro.
O …

Comentários: 2

Função EVL()

8/4/2017, 12:18 por Clebervfp

Bom dia a todos.
Vim compartilhar de uma Função do próprio VFP que me benefício muito.
Função …

Comentários: 0

COMO BLOQUEAR REGISTRO OU TABELA NO VISUAL FOXPRO PARA GRAVAÇÃO EM REDE

3/4/2017, 10:29 por AJC

Pessoal estou tendo um problema que acontece sempre busco na minha tabela de clientes o ultimo …

Comentários: 2

Controlar Scanner Twain

31/3/2017, 17:31 por Kleber R Bento

Estou usando o EZTW32.DLL para criar uma ferramenta que escaneia e gera PDF. Porém com esses …

Comentários: 0

Estatísticas
Temos 7063 usuários registrados
O último usuário registrado atende pelo nome de Bravera

Os nossos membros postaram um total de 47 mensagens em 24 assuntos

Problema com SQLEXEC

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com SQLEXEC

Mensagem por nathalia.delavi em 4/7/2011, 15:35

Galera, o problema é o seguinte:

No init do form coloquei o código:

Código:

        lc_select_cmd1 ="SELECT administrativus_fornecedores.i_id_fornecedor, "+; 
                       "administrativus_fornecedores.v_endereco, "+;
                         "administrativus_fornecedores.v_numero, "+;
                       "administrativus_fornecedores.v_cpf_cnpj, "+;
                       "administrativus_fornecedores.v_rg as v_inscricao_estadual, "+;
                       "administrativus_fornecedores.i_id_tipo_fornecedor, "+;
                       "administrativus_fornecedores.i_id_transportadora "+;
                       "administrativus_fornecedores.i_id_vendedor "+;
                       "FROM administrativus_fornecedores "+;
                       "WHERE administrativus_fornecedores.i_id_fornecedor = "+lc_id_remetente                                 
                      
                       X=SQLEXEC(glnhandle,lc_select_cmd1,'tmp_endereco_cliente')
                       SELECT tmp_endereco_cliente

Mas quando o programa lê o SELECT, retorna que não conseguiu encontrar tmp_endereco_cliente.

Alguma sugestão do que possa ser?
avatar
nathalia.delavi
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com SQLEXEC

Mensagem por wms em 4/7/2011, 16:19

Oi Nathalia,

No seu select esta faltando uma virgula na linha:

administrativus_fornecedores.i_id_transportadora "+;

No final da linha (antes do fechamento das aspas) tem de ter uma virgula, pois esta ainda não é a última linha dos campos.


avatar
wms
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com SQLEXEC

Mensagem por nathalia.delavi em 4/7/2011, 16:58

Baah, mas que falta de atenção a minha!!

Valeu wms!
avatar
nathalia.delavi
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum