Clique abaixo para nos ajudar
Login

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
16 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 16 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Últimos assuntos
automação do mozilla e chrome

15/1/2017, 12:16 por Handerson Mildroz

Boa tarde a todos!

Sou iniciante no VFP. Preciso de ajuda, pois tenho um código que usa o …

Comentários: 0

COMO ESTÃO DESENVOLVENDO EM WEB?

22/8/2016, 10:48 por AJC

Pessoal, já lí sobre vários topicos aqui no forum sobre desenvolvimento web
mas ainda nada …

Comentários: 2

USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 0

dll pertocheck

15/12/2016, 12:45 por FERNANDOMATRELLA

Alguem teria ja desenvolvido a comunicação com essa dll estou tento muito trabalho aqui e nenhum …

Comentários: 1

Rota de um arquivo

15/12/2016, 22:28 por Martins

Agradeço ajuda para o seguinte:
como guardar numa variável, um caminho ou rota,por exemplo


Comentários: 3

Estatísticas
Temos 6986 usuários registrados
O último usuário registrado atende pelo nome de carlosdantasf

Os nossos usuários postaram um total de 1 mensagem em 1 assuntos

Problema com SQLEXEC

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com SQLEXEC

Mensagem por nathalia.delavi em 4/7/2011, 15:35

Galera, o problema é o seguinte:

No init do form coloquei o código:

Código:

        lc_select_cmd1 ="SELECT administrativus_fornecedores.i_id_fornecedor, "+; 
                       "administrativus_fornecedores.v_endereco, "+;
                         "administrativus_fornecedores.v_numero, "+;
                       "administrativus_fornecedores.v_cpf_cnpj, "+;
                       "administrativus_fornecedores.v_rg as v_inscricao_estadual, "+;
                       "administrativus_fornecedores.i_id_tipo_fornecedor, "+;
                       "administrativus_fornecedores.i_id_transportadora "+;
                       "administrativus_fornecedores.i_id_vendedor "+;
                       "FROM administrativus_fornecedores "+;
                       "WHERE administrativus_fornecedores.i_id_fornecedor = "+lc_id_remetente                                 
                      
                       X=SQLEXEC(glnhandle,lc_select_cmd1,'tmp_endereco_cliente')
                       SELECT tmp_endereco_cliente

Mas quando o programa lê o SELECT, retorna que não conseguiu encontrar tmp_endereco_cliente.

Alguma sugestão do que possa ser?

nathalia.delavi
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com SQLEXEC

Mensagem por wms em 4/7/2011, 16:19

Oi Nathalia,

No seu select esta faltando uma virgula na linha:

administrativus_fornecedores.i_id_transportadora "+;

No final da linha (antes do fechamento das aspas) tem de ter uma virgula, pois esta ainda não é a última linha dos campos.



wms
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com SQLEXEC

Mensagem por nathalia.delavi em 4/7/2011, 16:58

Baah, mas que falta de atenção a minha!!

Valeu wms!

nathalia.delavi
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum