Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
19 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 19 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Erro de compatibilidade de cores

28/3/2017, 10:59 por Clebervfp

Boa dia, estou com um problema com vfp9, se alguém poder me ajudar fico agradecido!

Tenho um …

Comentários: 0

Espessura do cursor intermitente

7/3/2017, 09:08 por Jefferson Matakas

Bom dia a todos !!

Existe uma opcao no windows que pode ser acessada atraves da 'central da …

Comentários: 0

DESENVOLVIMENTO EM REDES

4/3/2017, 18:45 por AJC

Pessoal tem ou conhece livros ou material para programação em
redes usando banco de dados nativo …

Comentários: 0

USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 4

Como preencher campos vazios

9/2/2017, 11:55 por Linghston

Pessoal boa tarde,

É o seguinte, eu preciso preencher os campos de uma coluna da tabela DBF que …

Comentários: 2

Estatísticas
Temos 7039 usuários registrados
O último usuário registrado atende pelo nome de missias

Os nossos membros postaram um total de 32 mensagens em 18 assuntos

upload

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido upload

Mensagem por _batmanvfp_ em 6/2/2011, 10:42

Pessoal, to testando um PRG FTPServices for Visual Foxpro 5.0+, consigo abrir a conexao e colocar o arquivo no FTP corrompendo , pois gera 1 erro

Error 12003 ,
para concertar o erro vi que precisa ser informado

Código:
#DEFINE INTERNET_CONNECT_FLAG_PASSIVE

mas , em que local exatamente necessito informar, esse Define testei no PRG ftp e no PRG upload

Alguem consegue resolver esse Erro, como ??????

____ percebi que não são muitos exemplos de FTPs que consigo testar,
acho que há diferenças de Server Linux ou Windows somente consigo acessar exemplos que tem o numero da porta na conexao ou meio inesplicavel deduzo q seja isso.

masss , Alguem já conseguiu resolver esse Erro,

ou usa a conexao algum codigo Upload,
preciso please dessa rotina ou consertar o erro

se tive com WINNET , ou Internetconnect , MSXML ou internet.application ou API

faça uma caridade , obrigado !

qualquer rotina de Update de images para FTP serviria. parece que eu tinha mais nao estou localizando .

OBrigado
Marcelo !

_batmanvfp_
Participa Bastante
Participa Bastante


Voltar ao Topo Ir em baixo

Resolvido Re: upload

Mensagem por Marcos Guedes em 7/2/2011, 12:24

Sempre coloco nas primeiras linhas do arquivo PRG.
Só que tem um detalhe...

A sintaxe do DEFINE é:
Código:
#DEFINE NOME_VARIAVEL VALOR

Logo o correto seria:
Código:
#DEFINE INTERNET_CONNECT_FLAG_PASSIVE .F.

Obs.: Considerando o valor padrão de uma variável declarada em fox.

Resolve?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum