Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
26 usuários online :: 3 usuários cadastrados, Nenhum Invisível e 23 Visitantes :: 2 Motores de busca

Clebervfp, Napster182, Rubens

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
Erro de compatibilidade de cores

28/3/2017, 10:59 por Clebervfp

Boa dia, estou com um problema com vfp9, se alguém poder me ajudar fico agradecido!

Tenho um …

Comentários: 0

Espessura do cursor intermitente

7/3/2017, 09:08 por Jefferson Matakas

Bom dia a todos !!

Existe uma opcao no windows que pode ser acessada atraves da 'central da …

Comentários: 0

DESENVOLVIMENTO EM REDES

4/3/2017, 18:45 por AJC

Pessoal tem ou conhece livros ou material para programação em
redes usando banco de dados nativo …

Comentários: 0

USAR REPORT FORM

30/12/2016, 09:06 por AJC

Pessoal bom dia,
Estou com um grande problema, já pesquisei muita coisa sobre report form, mas o …

Comentários: 4

Como preencher campos vazios

9/2/2017, 11:55 por Linghston

Pessoal boa tarde,

É o seguinte, eu preciso preencher os campos de uma coluna da tabela DBF que …

Comentários: 2

Estatísticas
Temos 7040 usuários registrados
O último usuário registrado atende pelo nome de Napster182

Os nossos membros postaram um total de 32 mensagens em 18 assuntos

WebBrowser

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido WebBrowser

Mensagem por Antonio Carlos em 3/11/2010, 15:09

Pessoal!

Tenho uma aplicação em VB6 a uns 2 anos e guardei os fontes e tals.

Agora pouco instalei o VB 6 numa maquina com IE 8, XP Pro SP2 copie os fontes da minha app do CD e etc.

Quando vou compilar minha app retorna o erro ou alerta de que:
Method or data member not found para esta linha do codigo: If WebBrowser1.Busy = False Then e de fato, escrevendo no editor do VB: webbrowser1.b..., não aparece o metodo.busy na lista.

Como resolver isso?

Grato
Antonio Carlos

Antonio Carlos
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Resolvido Re: WebBrowser

Mensagem por _batmanvfp_ em 3/11/2010, 15:42

Antonio Carlos , de uma olhada nesse link

[Você precisa estar registrado e conectado para ver este link.]

a questão de not found, o VB as vezes qdo compacta descompata instala ou desinstala , as vezes desconfigura

De uma olhada , nas referencias veja se todas estão ok

Retire e coloque , objetos ole e webbrowser que os mesmo se registram novamente

Faça um backup antes de realizar essas alteraçoes

_batmanvfp_
Participa Bastante
Participa Bastante


Voltar ao Topo Ir em baixo

Resolvido Re: WebBrowser

Mensagem por Antonio Carlos em 3/11/2010, 16:07

[Você precisa estar registrado e conectado para ver este link.] escreveu:Antonio Carlos , de uma olhada nesse link

[Você precisa estar registrado e conectado para ver este link.]

a questão de not found, o VB as vezes qdo compacta descompata instala ou desinstala , as vezes desconfigura

De uma olhada , nas referencias veja se todas estão ok

Retire e coloque , objetos ole e webbrowser que os mesmo se registram novamente

Faça um backup antes de realizar essas alteraçoes


Obrigado _batmanvfp_, vou fazer isso para ver se funciona.

Antonio Carlos
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Resolvido Re: WebBrowser

Mensagem por Antonio Carlos em 3/11/2010, 16:26

Grato _batmanvfp_


Ficou funcional novamente.

Obrigado

Antonio Carlos
Participante Regular
Participante Regular


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum