Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
5 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 5 Visitantes :: 1 Motor de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
ListBox

23/5/2017, 10:37 por Rosangela Pires

Ola Amigos.

Para se movimentar na grid com as setas colocamos no Metodo AfterChange da grid …

Comentários: 0

TRY BEGIN E FLOCK()

17/4/2017, 10:32 por AJC

Pessoal estou tendo alguns problemas de gravação em rede, estou usando
try begin, mas vi algo na …

Comentários: 0

Exportar Dados Campo Memo Tabela DBF

10/4/2017, 10:28 por fcampos

Olá bom dia.

Estou tentando exportar os dados de algumas tabelas em formato dbf pelo foxpro.
O …

Comentários: 2

Função EVL()

8/4/2017, 12:18 por Clebervfp

Bom dia a todos.
Vim compartilhar de uma Função do próprio VFP que me benefício muito.
Função …

Comentários: 0

COMO BLOQUEAR REGISTRO OU TABELA NO VISUAL FOXPRO PARA GRAVAÇÃO EM REDE

3/4/2017, 10:29 por AJC

Pessoal estou tendo um problema que acontece sempre busco na minha tabela de clientes o ultimo …

Comentários: 2

Estatísticas
Temos 7082 usuários registrados
O último usuário registrado atende pelo nome de Maiara Bosco

Os nossos membros postaram um total de 49 mensagens em 26 assuntos

Problema com "XML Web Service"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com "XML Web Service"

Mensagem por Maumar em 10/8/2010, 21:31

Ola Amigos tenho uma rotina que acessa um Web Service da Renner, qnd rodo meu sistema pelo prompt do vfp, naum dah erro.

Quando rodo o exe ele me dah o seguinte erro "error: 1300 - Function name is missing"

na linha "LOCAL lowsIntegracaoRecupera AS "XML Web Service""

Alguem poderia me ajudar ?

Att,
Mauricio

Maumar
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por Marcos Guedes em 11/8/2010, 09:44

Podes postar o código de exemplo?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por Maumar em 11/8/2010, 10:37

Bom dia Marcos,

Depois de uma noite de sono achei o problema, era a localização do "_ws3client.vcx", depois que coloquei ele na pasta do sistema parou de dar o erro no EXE.

Obragado pela atenção.


att,

Mauricio Mariano.


Maumar
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por lardecristo em 11/8/2010, 11:42

Bom dia, MauMar, não poderia ser BomMar.....sou surfista sabe como é?....rsrsrs...brincadeira
Bom é o seguinte está classe _ws3Client, você que desenvolveu ou pegou/comprou de algum lugar?

Fui logo perguntando sem pesquisar na Internet....rsrsrs....achei...é uma classe que já está no VFP....legal....vou fazer alguns testes.....acho que vai ajudar muito na NFE..

Abraços,


Última edição por lardecristo em 11/8/2010, 11:55, editado 1 vez(es)
avatar
lardecristo
Participa Bastante
Participa Bastante


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por lardecristo em 11/8/2010, 11:49

Ops. Esqueci se é por causa da localização da classe, você está excluindo a mesma do EXE? Se sim coloque novamente que ai não vai dar mais o problema.

Eu tenho os meus diretórios da seguinte forma.:

DevelopVF90
.....ProjetoX
.....Uso Geral
............Form
............Classes
............Include

Veja tenho uma pasta para o projeto e uma outra que tem as coisas que são para todos os meus sistemas, e não tenho este problema de localização, assim eu faço a manutenção na minha classe e reflete em todos os meus produtos.

Uma outra coisa, no meu PRG inicial eu coloco da seguinte forma:
SET CLASSLIB TO "..\Uso Geral\Classe\Geral" ADDITIVE

Qualquer dúvida sobre o que escrevi post.

Abraços,
avatar
lardecristo
Participa Bastante
Participa Bastante


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por Maumar em 12/8/2010, 10:37

Bom Dia, lardecristo

O problema era é a localização da classe, na hora de testar sem gerar o EXE, eu tenho que apontar para a pasta do VFP9, mais qnd compilado tenha que referenciar ela sem path.

Mais gostei de como monta sua estrutura de diretórios.
vlw pela dica.

[]'s

Mauricio Mariano


Maumar
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por Marcos Guedes em 12/8/2010, 10:51

[Você precisa estar registrado e conectado para ver este link.] escreveu:Bom dia, MauMar, não poderia ser BomMar...
OFF:Está explicado, Luiz:
Código:
Mau = Mauricio
Mar = Mariano
MauMar = Mau+Mar

Very Happy

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por lardecristo em 12/8/2010, 11:22

[Você precisa estar registrado e conectado para ver este link.] escreveu:
[Você precisa estar registrado e conectado para ver este link.] escreveu:Bom dia, MauMar, não poderia ser BomMar...
OFF:Está explicado, Luiz:
Código:
Mau = Mauricio
Mar = Mariano
MauMar = Mau+Mar

Very Happy

Olá Marcos, eu já sabia o significa, eu vi o nome do cara, só fiz uma brincadeira com ele, eu tenho uma amigo com o nome de Maurício e ele as vezes para brincar escreve Bomricio...

Abraços,
avatar
lardecristo
Participa Bastante
Participa Bastante


Voltar ao Topo Ir em baixo

Resolvido Re: Problema com "XML Web Service"

Mensagem por Marcos Guedes em 12/8/2010, 11:34

"Bomricio"
affraid

Que nome lindo!
kkkkk

Obs.: Em breve este tópico será moderado, tendo algumas mensagens removidas.

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum